FOR 324 LAB #11

FOR 324 Natural Resources Information Systems

Lab #11
Data Acquisition and Accuracy Assessment Using GPS

Name: Section:

Learning Objectives for this lab:

e To learn how to use a Global Positioning System (GPS) receiver to record and store point
data (waypoints) and track data in a GPS

e To learn how to download GPS spatial data (waypoints and tracks) to a computer, and input
the data into ArcGIS for later analysis

e To learn how to assess the locational accuracy of GPS spatial data
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Task
e To download tracks and waypoints from a GPS receiver to a
ArcGIS

e To assess the spatial accuracy of your GPS receiver.

Materials required:

e GPS receiver (Garmin eTrex Summit units will be provided for those students who do not
own their own GPS unit)

e Computer with access to the internet, DNRGarminTM, and ArcGIS™

What to submit for this lab:

e Answers to all questions

e Map showing the relative precision of the GPS data for a single location

e Map showing the delineation of the SU and ESF quads based on GPS data.

General Procedures

Read through the complete lab assignment (this document) before you go out in the field or sit
down in front of a computer. Have the Garmin eTrex HC Series Owner's Manual handy at all
times.
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Specific skills you be introduced to in this lab:

e GPS receiver
o How to move between screen pages, and learning their functions
o How to setup the receiver and modify its configuration (e.g., change the datum,
projection, etc).
o How to setup the receiver to track movement (Tracks)
o How to store single point locations (WayPoints) for later input into a GIS
o What you will NOT be taught during this lab
= How to use a GPS to navigate to a known location (e.g., geocaching)
e GPS software (i.e., DNRGarmin)
o How to setup and modify the configuration for the Data Table (e.g., set projection)
o How to download waypoints and tracks from the GPS receiver
o How to save waypoints and tracks as shapefiles for input into ArcGIS.
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Field Procedures
1. SPATIAL ACCURACY ASSESSMENT

a) Decide on a feature on campus which you feel will be easy to view on a 1-ft resolution
orthoimage available from the NYS GIS Clearinghouse site (e.g., flag pole, road/sidewalk
intersection, bridge leading to Moon Library, etc.).

b) Go to that location and stand on the spot. Locaton 18 T 0407551
14c  uth 4765331

¢) Turn on you GPS receiver. The opening page will be
the Satellite Status page. Wait for the receiver to lock-
in to at least 4 satellites.

| ] |
03 0F 05 09 10 15 1% 21 &2 74 76 29

d) Use the Page button to switch to the Main Menu and Tzl Lo Con @ 0ff
scroll to the Tracks page on the unit. Tracks allow the | 0¥ |
user to log their movements on a predefined time or
distance travelled interval. Setup

e) Clear all pre-existing tracks before you start a fresh Saved Tracks
track. Scroll to the CLEAR button, press ENTER,
select YES at the prompt

20 Unused

f) Scroll to the SETUP and press ENTER Track Log Setup

i) Highlight the RECORD METHOD field, press | Wrap When Full

ENTER, select TIME, and press ENTER. ﬁ‘j;”é” Method e
i1) Highlight the INTERVAL field, press ENTER Interval

again, then change the time to 5 seconds, and press 00irs 00nin 05 sec

ENTER.

g) Press the Page button to get back to the Tracks screen.

h) Once you’re ready to start record, scroll to the ON radio button at the top of the Tracks page
and press ENTER. The Tracking function has been activated, the GPS unit will store in
memory, every 5 seconds, point coordinates of that location. Collect a series of coordinates
for a total of at least 5 minutes (should provide 12 points/minute x 5 minutes = 60 points,
enough to conduct some assessment of spatial accuracy). When you have tracked for at least
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i)

5 minutes, go back to the TRACK SETUP and set the Track Log to OFF. Then scroll to the
SAVE button and save this portion of the lab’s field data to memory. You can change the
track name if you wish. When done, click the OK button.

Turn off the GPS unit by pressing and holding the ON/OFF button for 2 seconds.

2. POLYGON DATA:

Using Tracks to map the boundaries of both the SU and ESF quads

a)

b)

¢)
d)

Go to one of the corners of the SU quad (see map below). Stand in the middle of the path.

1) Turn ON your GPS receiver. The opening page will be the Satellite Status page. Wait
for the receiver to lock-in to at least 4 satellites.

1) Page over to the Main Menu and then Tracks page on the GPS receiver.
ii1) Scroll to the SETUP and press ENTER

iv) Highlight the INTERVAL field, press ENTER again, then change the time to 1 second,
and press ENTER.

v) Press the Page button to get back to the Tracks screen.

Once you’re ready to start record, scroll to the ON radio button at the top of the Tracks page
and press enter. The Tracking function has been activated, the GPS unit will store in
memory, every second.

1) Collect a series of coordinates while you walk around the boundary of the quad.

11) When you have returned to your original starting point, go back to the TRACK SETUP
and set the Track Log to OFF.

Turn off the GPS unit by pressing and holding the ON/OFF button for 2 seconds.

Go to the ESF quad and repeat the same procedures as Step (a) to (c) above.
of 15 i E =BT ﬁ .
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Lab procedures

1.

Create a new folder named LAB11 within the C:\WORKSPACE directory of the hard disk
for computer you are using (i.e., C:\workspace\lab11)

Start up ArcMap. Set the Coordinate System for the Data Frame to UTM Zone 18. For
now, minimize the program and just have it running in the background.

Turn on the GPS receiver and, using the communication cable provided (note, we only have
a limited number of cables available, so you will need to be patient as we share the cables
among your classmates), plug the GPS receiver into the USB port of the computer. You may
get a prompt to install the driver for the GPS unit. If you do, simply press the ‘NEXT’ button
for the series of dialog boxes that open up until driver installation is completed. Ask the
instructor or TA for assistance, if needed.

Start up the DNR Garmin™™ program (Start >All Programs >DNR Garmin >DNRGarmin)
(NOTE: if you want to download this free program to your home computer, goto the
Minnesota Dept. of Nat. Resources (DNR) website at:
http://www.dnr.state.mn.us/mis/gis/tools/arcview/extensions/DNRGarmin/DNR Garmin.html).

a) By default, the DNRGarmin software is set to project coordinates using UTM Zone 15N
(default for Minnesota, where the software was developed). This needs to be reset for the
current location.

b) Set the projection for the coordinates to NAD 83, UTM Zone 18N
(1) Select File > Set Projection. & DNR Garmin Properties g@@

Fuoute FTimeltpt | SrMiap
. . Frojection | Waypoint | Track
(2) In the dialog, click on the | CEPSE  CESA ) @ A

. —————
AFCMap I‘adIO button Use ArcMap 9.x projection capabilities using

the PRJ definition zpecified below. Mote:
ArcMap 9.x needs to be installed with a

(3) Chck on the license available I:E:I:i‘:l;? NOT need to be
icon, and navigate through
the fOIders until you ﬁnd the See the ArcMap Tab for more ArcMap related
UTM Zone 18N projection for D
the NAD 83 Datum

PRJ Definition:

PROJCS["NAD_1983_UTM_Zone_18N".GEOGCS[" »
GCS_Morth_smerican_1983" DATUM["D_MNorth_Am
erican_1983" SPHEROID['GRS_1980" B378137.29 &

OK__| Cancel FHONEY MNDNR

c) Once started, the software should recognize that the GPS receiver is connected to the
computer. If DNRGarmin does not recognize the GPS unit or you get an error message,
select GPS > Set Port > USB, followed by GPS > Open Port. Contact the instructor or
TA for assistance if you are having difficulties.
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5. Assessing the accuracy of the GPS receiver.

a)

b)

The DNRGarmin software has a built-in function that allows a user to calculate the
Circular Error of Probability (CEP) for the current records in the Data Table. This
functionality can help determine the accuracy of your GPS Unit at a given location and a
given time.

You first need to populate the Data Table with multiple GPS positions (i.e., coordinates)
for a single ground location. Step 1 of the Field procedures describes the steps you used
to collect this data. To download these points, select Track > Download. The Data Table
should populate itself with the coordinates of the points the GPS receiver recorded while
you were standing at a single location. Scan through the track data points.

Each time you turn the tracking ON and OFF with the GPS unit, a tag is inserted in the
data set which identifies the new segment. When tracks are downloaded in DNRGarmin,
the attribute ‘new seg’ records these tags and are highlighted in light blue.

& MN DNR - Garmin
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d) To select specific records from the data table, click on the left most column containing
record number and drag down to include all the records on interest.

e)

accuracy assessment of the GPS receiver.

(1) How many data points did you record using the TRACK option?|

Go through the data table, locate and select only those points that relate to positional

Once the data points have been selected, select Edit > Calculate CEP....

The CEP option uses a reference point, either supplied by the user or by calculating the

average of all the points, to generate a series of circles that represent the 50%, 90%, 95%
and 98% circular error of probability. Since you don't have the true location of your
point, have the program calculate the average coordinate. Click on the Average XY radio
button, and then click on CALCULATE.
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g) Record the CEP you obtained for your data in the following table.

Lat Long UTM Easting UTM Northing

MEAN XY:

Standard Deviation:

CEP (m)

50%
90%
95%
98%

(1) Give you interpretation of what the CEP values represent.

h) Visual assessment of Circular Error of Probability.
(1) To save these coordinates so that you can view them in ArcGIS, again, locate and
re-select only those points that relate to positional accuracy assessement of the
GPS receiver. Then select File > Save To > ArcMap > Shapefile layer, locate
the LAB11 folder, and give the data an appropriate file name (e.g.,
GPS_ACCURACY .shp). Define the shapefile as a point layer.

(2) Minimize DNRGarmin and maximum ArcMap.

(3) DNRGarmin should have automatically added the point shapefile to the Data
Frame in ArcMap. Note how clustered or spread out the individual points are.

(4) To get a good sense of the accuracy of the GPS points, you will need to overlay
your GPS data positions on a georeferenced data layer, such as 1-ft resolution
Orthoimagery covering the college campus.

(a) Download and extract the LAB11 ORTHOPHOTOS SYRACUSE.ZIP file
from the course website. This file contains the six (6) orthophotos covering
most of the campus and the immediate university neighborhood.

+
(b) Use the Add Data " button to add the six orthophotos to the Data frame.
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2
(5) Use the Measure tool & found on the Tools toolbar to obtain a few
measurements of the spread in the data points.

(a) How do these measurements compare to

the CEP statistics derived with the DNR

Garmin program?

(b) What is the distance between the mean
location of the sample points and the true
location based on your interpretation off

the orthophoto?

(6) Go back to the DNRGarmin program and restart the CEP function. After you
recomputed the CEP statistics, click on the Plot —ArcMap button. This feature will
plot out the results on a map to give a visual explanation of the report

. Liritithrd Arch i - ArcViaw o oo e o o e e s s s s e e o o e
L R R

=i

= EF Lagers g
21 E mypoints

=] H

BB Hytwid Counly Bouhelaries - b xx

B Farn Sarvices Advinistration (F5A) Color Ortl

1) Save this ArcGIS project in the LABI11 folder in case you need it again.

j) Based on your analysis, write a summary paragraph describing your interpretation of the
positional accuracy of GPS data and the significance of this error for most natural

resource applications.

k) Print to a PDF file a map showing the accuracy assessment of the point location
overlaying the orthophoto.
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6. Campus quad polygon map (Polygon spatial data)

a) In ArcMap, create a new blank project for the second part of this lab by selecting File >
New, and selecting the Blank Document template.

b) Go back to the DNRGarmin program. Go through the list of tracking points you
downloaded in Step 5(b), and select only those points which form the boundaries of the
two campus quads (Hint: if you scroll right in the Data Table, you will see a column
labeled ‘new_seg’. A value of ‘True’ is stored whenever you starting a new track. Locate
the second ‘True’ value in the Data Table. This should be the first point for your polygon
track.)

c) To save these coordinates so that you can view them in ArcGIS, select
File > Save To » ArcMap > Shapefile layer, locate the LAB10 folder, and give the data
an appropriate file name (different from the tracking data in step 5.h)(1) above). Define
the shapefile as a polygon layer.

d) Minimize DNRGarmin and maximum ArcMap.

e) DNRGarmin should have automatically added the point shapefile to the Data Frame in
ArcMap. Using the same procedure you used in Step 5.h)(4), locate, download and add
the orthoimagery containing the campus.

f) Comment on how well the quad polygons collected using the GPS receiver agrees with
their visual appearance on the orthoimagery. Discuss if you feel the positional error in
polygon boundaries, if any, is significant enough to disregard the use of GPS receivers
for use in boundary delineation.

g) How might you improve the accuracy of the polygon data while still using a GPS
receiver?

h) Print to a PDF file a map showing your polygon features (transparent fill) overlaying the
orthophoto.
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